Not able to post in the "classifieds" section.

GamleOleGamleOle 508 Posts
edited July 2012 in Strut Central
I would like to post a set sale in the "classifieds" section, but for some reason I can't post there. When I try to submit a post, I get the following:



I have filled out these three fields:

Classified Ad Title
Choose Category
Classified Ad

I don't see any field called "description", so I assume that it's the actual post (which I of course have typed in). The field of the actual post is called "Classified Ad".

I have tried everything (I think), but nothing works. Still get the same error message.

  Comments


  • RAJRAJ tenacious local 7,543 Posts
    Are you copying and pasting into the Classifed Ad field? That seems to cause issues.

    Try submitting with just "test" written in each field.

  • GamleOleGamleOle 508 Posts
    RAJ said:
    Are you copying and pasting into the Classifed Ad field? That seems to cause issues.

    Try submitting with just "test" written in each field.

    Even if I just write test in the Classifieds Ad field and in the Classified Ad Title fields, I still get the same error message.

  • RAJRAJ tenacious local 7,543 Posts
    GamleOle said:
    RAJ said:
    Are you copying and pasting into the Classifed Ad field? That seems to cause issues.

    Try submitting with just "test" written in each field.

    Even if I just write test in the Classifieds Ad field and in the Classified Ad Title fields, I still get the same error message.

    I just logged in as you and posted with no issues.

    It could be some sort of browser issue??? Or maybe an IP address issue?

  • GamleOleGamleOle 508 Posts
    Ok, I will try to find another pc to post from. Hopefully, that will work. Thanks for the help.
Sign In or Register to comment.